FocusMe Community
No overlay for a computer block? (Possibly a bug?) - Printable Version

+- FocusMe Community (https://community.focusme.com)
+-- Forum: Categories (https://community.focusme.com/forumdisplay.php?fid=1)
+--- Forum: Getting Help (https://community.focusme.com/forumdisplay.php?fid=3)
+--- Thread: No overlay for a computer block? (Possibly a bug?) (/showthread.php?tid=3420)



No overlay for a computer block? (Possibly a bug?) - velvetmist - 11-27-2023

I've used FocusMe for years now, and I think it used to be that if you ticked "Block Computer" under Plan Type, it would use a blue overlay to block you out of your computer when your rules were triggered. I find that this no longer happens. My rules that block me out of my computer hourly to encourage movement. They're still triggered, but everything simply minimizes, and I can still see my desktop; I just can't open anything effectively. 

I miss the overlay; my brain is more irritated by a screen I can see and technically interact with, even if only to have apps minimize immediately again as my rules are still in place. 

I also notice that when I select "Block Computer" as a feature, my selection is often removed on subsequent edits of my settings.

Is there some setting I'm missing or is something wrong?


RE: No overlay for a computer block? (Possibly a bug?) - FocusMe Admin - 12-05-2023

(11-27-2023, 03:56 AM)velvetmist Wrote: I've used FocusMe for years now, and I think it used to be that if you ticked "Block Computer" under Plan Type, it would use a blue overlay to block you out of your computer when your rules were triggered. I find that this no longer happens. My rules that block me out of my computer hourly to encourage movement. They're still triggered, but everything simply minimizes, and I can still see my desktop; I just can't open anything effectively. 

I miss the overlay; my brain is more irritated by a screen I can see and technically interact with, even if only to have apps minimize immediately again as my rules are still in place. 

I also notice that when I select "Block Computer" as a feature, my selection is often removed on subsequent edits of my settings.

Is there some setting I'm missing or is something wrong?

Hello there, Velvetmist! 

We're so sorry to hear about the block screen concern. We are absolutely here to help! And that feature should still be working fine as it is on our end. May we know what version of FocusMe you have? Also, may we please request that you reach out to our support team directly so that we can further troubleshoot it for you? I'd recommend exporting your plan by right-clicking on it> save the .FMP file and send it to out team as well  - that way we can further check your plan setup.

You can submit a ticket here or chat with us: focusme.com/support/

We'll be waiting for you,

Ryan

The FocusMe Support Team