FocusMe Community

Full Version: Solved: Double click on Focus Me Icon won't open on my IMac
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hi I am activated on a starter trial and have installed the software. When I double click on Focus Me Icon won't open on my iMac.

Please advise.



Hi there dlineham! Did you only just install FocusMe or did this start happening after an update? Also, what is your Mac OS version?

You may download the latest version of FocusMe here.

Should the problem persists, kindly create a ticket here, and provide all details necessary.

Thanks! Smile
I have the same problem. My focusme app was working perfectly. I updated my macOS to Catalina a few days ago.
Just ten minutes ago I downloaded the new focusme version, and afterwards I couldn't open focusme, and I couldn't find it in the applications folder.
So now I downloaded focusme again, but when I drag it to the applications folder what I get is this (see attachment):
Translated from german:
" can not be opened, because Apple is not able to look for malware in it."

Please help.  Sad
Hi, some users are having trouble to run FocusMe after updating to Catalina. We are working with Apple to solve this and hope to have a fix within the next 24-48 hours. For some possible workarounds please contact our support.

We are terribly sorry about the inconvenience!
Hi all,

I'm glad to inform you that this issue should now be fully solved in update

You can download the latest version of FocusMe here

Oh, thanks!!
Oh, thanks!!!!!
Nice topic, thanks ....
(12-23-2019, 11:55 AM)Pedro_martin89 Wrote: [ -> ]Oh, thanks!!

Nice topic, thanks ....
(12-23-2019, 11:55 AM)Pedro_martin89 Wrote: [ -> ]Oh, thanks!!
Hey, Pedro! Welcome to the community! Feel free to check around or let us know if you have any concerns.  Smile
Pages: 1 2